incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: [VOTE]apache-empire-db-2.0.4-incubatingandapache-empire-struts2-ext-1.0.4-incubatingrelease
Date Mon, 22 Sep 2008 08:10:28 GMT
On 22/09/2008, Thomas Fischer <tfischer@apache.org> wrote:
>
>
>  On Fri, 19 Sep 2008, Henning Schmiedehausen wrote:
>
>
> > Well, IMHO you simply erred on the servlet-api / jsp-api thing
> > (empire-db, as an AL 2.0 licensed project is obviously free to include
> > the jars from Apache tomcat, an AL 2.0 licensed project. The LICENSE and
> > NOTICE files from Tomcat state that these files are under AL 2.0).
> >
>
>  True. I did not realize the jars are from tomcat, sorry for that. But, on
> the other hand, nobody told me.
>
>
> > And, BTW, according to
> http://www.apache.org/legal/resolved.html, the
> > CDDL 1.0 is part of the "B" list, which means, you can even bundle the
> > unmodified binary archives, as long as you put appropriate documentation
> > into LICENSE and NOTICE.
> >
>
>  This is also required by the license. But it was not done in the release
> candidate in question.
>
>  I'd reckon that we all now agree that the tomcat jars can be included.
>

Assuming that they have not included the jars incorrectly.

Perhaps it would be better to double-check with legal?

>          Thomas
>
>
> ---------------------------------------------------------------------
>  To unsubscribe, e-mail:
> general-unsubscribe@incubator.apache.org
>  For additional commands, e-mail:
> general-help@incubator.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
For additional commands, e-mail: general-help@incubator.apache.org


Mime
View raw message