incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Diephouse <dan.diepho...@mulesource.com>
Subject Re: [VOTE] Release Abdera 0.4.0-incubating Take 7
Date Mon, 07 Apr 2008 22:26:22 GMT
sebb wrote:
> What about
>       apache-abdera-0.4.0-incubating.pom?
> Does that not need an MD5?
>
>   
Fixed.
> It would be helpful if the Java requirements were documented in some
> obvious places such as in BUILDING and on the overview, building and
> download sections of the website.
>
> Two of the tests fail on IBM Java 6:
> java version "1.6.0"
> Java(TM) SE Runtime Environment (build pwi3260-20071123_01)
> IBM J9 VM (build 2.4, J2RE 1.6.0 IBM J9 2.4 Windows XP x86-32
> jvmwi3260-20071121_15015 (JIT enabled)
>
> -------------------------------------------------------------------------------
> Test set: org.apache.abdera.test.parser.stax.FOMTest
> -------------------------------------------------------------------------------
>   
Thanks, but I believe tests only pass on Java 5 at the moment due to 
various JDK changes on Java6. Our build server verifies this and none of 
our releases have ever been published without running the full test suite.

Dan

-- 
Dan Diephouse
MuleSource
http://mulesource.com | http://netzooid.com 


---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
For additional commands, e-mail: general-help@incubator.apache.org


Mime
View raw message