incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Strachan" <james.strac...@gmail.com>
Subject Re: [VOTE] Incubator PMC to approve the 4.0-RC1 release of ActiveMQ
Date Thu, 30 Mar 2006 13:32:32 GMT
On 3/30/06, Geir Magnusson Jr <geir@pobox.com> wrote:
> How does one distinguish this, the 2nd candidate, from the 1st candidate
> of the 4.0-RC1 release?

See

http://people.apache.org/~chirino/

in particular

http://people.apache.org/~chirino/incubator-activemq-4.0-RC1-1st-try/

:)


> Doesn't the "RC" in "RC1" mean "Release Candidate" ?

Yes


> Also, when you start it up, it says
>
> INFO  BrokerService                  - For help or more information
> please see: http://www.logicblaze.com

Damn - that fell through the cracks. Have fixed that in SVN HEAD so
this will make it into the RC2 release which we need to do real soon
(as we've fixed some bugs since RC1 was cut).


> Finally, when I simply unpack and run bin/activemq I get the following
> stacktrace on startup.  That wouldn't be a blocker for release, but I
> thought  you might want to know
>
> ERROR BrokerService                  - Failed to start ActiveMQ JMS
> Message Broker. Reason: java.io.EOFException
> java.io.EOFException
>          at java.io.DataInputStream.readFully(DataInputStream.java:268)

[snip]

Hmm, just tried it for me to double check and it worked perfectly. Any
chance of seeing your full command shell output to see exactly how you
are running this? And this was a compeletely clean unpack & run right
- you didn't kill it on startup or anything? Nothing dodgy on your
CLASSPATH etc?

Just wondering how to reproduce...

--

James
-------
http://radio.weblogs.com/0112098/

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
For additional commands, e-mail: general-help@incubator.apache.org


Mime
View raw message