incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean T. Anderson" <...@bristowhill.com>
Subject Re: Incubator site status wrt a move to Anakia?
Date Fri, 27 Jan 2006 21:55:07 GMT
David Crossley wrote:
> David Crossley wrote:
> 
>>I will 'svn ci' my generated xdocs into site/xdocs2
>>
>>It would be good if some other people can look
>>over the new source docs and the Anakia side of things.
>>The more that we can get the forrest export to do
>>the better.
>>
>>However we need to trade that off with getting
>>this job done quickly.
> 
> 
> To ease the way, there is now a README.txt to
> explain how to build the new docs with Anakia.
> http://svn.apache.org/repos/asf/incubator/public/trunk/site/README.txt

The README.txt worked great -- thanks. I'm a complete Anakia newbie so 
I'm a good guinea pig.

> Come on all, don't wait for Geir and me.
> Did the "projects" status reports and "ip-clearance"
> stuff get converted properly?

The links on the left aren't working. Every link I click on comes up 
"file not found". I checked the generated index.html and files are set 
to root instead of relative to local; for example, this:

    <li><a href="/index.html">Home</a></li>

needs to be ...

    <li><a href="./index.html">Home</a></li>

I'm not spotting where to fix that in the source. xdocs2/linkmap.xml has 
  entries such as this:

    <a href="index.html">Index

Geir's first shot in xdocs/docs works, but I'm not spotting a linkmap 
under xdocs like there is for xdocs2. So this Anakia newbie falleth 
short on the troubleshooting front.  :-)

  -jean

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
For additional commands, e-mail: general-help@incubator.apache.org


Mime
View raw message