incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geir Magnusson Jr." <ge...@apache.org>
Subject Forrest woes
Date Sun, 11 Dec 2005 17:05:00 GMT
I'm trying to fix the incubator website for geronimo related stuff.   
There's a file projects/geronimo.cwiki that I want to add info to  
point it to the main project site.

I'm using forrest 0.7.

I've modified my pages in minor and trivial ways.

Every time I run

$ forrest

it seems to crawl through site-author and generate content, except  
for geronimo.cwiki.  I don't understand this.  (Why does it always  
regen things that haven't been touched????)

When I run

$ forrest run

and look at projects/geronimo.html in my browser, it reflects the  
changes I made to the file.  However, when I go look on disk, nothing  
seems to be changed.

Given that "principle of maximum surprise" appears to be in operation  
here, I figure I'm just being dumb and doing something wrong.  I want  
to be sure that my changes are good because I'm using cwiki rather  
than HTML before I check in and publish on the public site.

What am I doing wrong here?

geir



-- 
Geir Magnusson Jr                                  +1-203-665-6437
geirm@apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
For additional commands, e-mail: general-help@incubator.apache.org


Mime
View raw message