incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jastrac...@mac.com
Subject [Agila] InstanceService: listInstanceInfo method renaming
Date Tue, 09 Nov 2004 12:48:14 GMT
Shouldn't this method be renamed to getInstanceInfos() or something to 
match more the naming conventions of the rest of the API - such as 
BusinessProcessService?

James	
-------
http://radio.weblogs.com/0112098/


---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
For additional commands, e-mail: general-help@incubator.apache.org


Mime
View raw message