incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cliff Schmidt" <cl...@bea.com>
Subject RE: Errors generating site
Date Sat, 19 Jun 2004 22:42:05 GMT
Noel J. Bergman wrote on Saturday, June 19, 2004 1:30 PM:

> I tried to generate the site, and ran into the following:
> 
> X [0] projects/log4php       BROKEN: No pipeline matched request:
> projects/site:projects/log4php
> X [0] projects/xmlbeans.html BROKEN: Couldn't accept input softbreak
> ["\n"] X [0] projects/log4cxx.html  BROKEN: Couldn't accept input
> hardbreak ["\n\n"]
> X [0] projects/log4cxx       BROKEN: No pipeline matched request:
> projects/site:projects/log4cxx
> 
> I tried one change in xmlbeans.cwiki, but it made no difference.  I
> don't see anything from Cliff's most recent change:
> 
> http://cvs.apache.org/viewcvs.cgi/incubator/site/projects/xmlbeans.cwiki?r1=
> 1.9&r2=1.10&diff_format=h
> 
> that should account for the problem.

I noticed there seems to be a problem with the .html page from the last 
time it was generated (which I assume would have been from this rev:
http://cvs.apache.org/viewcvs.cgi/incubator/site/projects/xmlbeans.cwiki?rev=1.9&view=markup).
Notice the repeating sections ("Organizational acceptance..." and 
"Incubator sign-off" - 
http://incubator.apache.org/projects/xmlbeans.html#Organizational+acceptance+of+responsibility+for+the+project%3A).
In rev 1.10, I retyped some of the text in that area of the document 
hoping it might fix a possible non-visible character problems.

Cliff

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
For additional commands, e-mail: general-help@incubator.apache.org


Mime
View raw message