incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Lautenbach <be...@wingsofhermes.org>
Subject Re: Errors generating site
Date Sun, 20 Jun 2004 12:39:54 GMT
I *hate* (with a passion) the cwiki format.  There were two spaces at 
the start of an otherwise blank line in xmlbeans.cwiki.  Don't ask how 
long they took to find.

I've also fixed the log4??? stuff, rebuilt and committed.  It should 
come through to the site soon.

Cheers,
	Berin

Noel J. Bergman wrote:

> I tried to generate the site, and ran into the following:
> 
> X [0] projects/log4php       BROKEN: No pipeline matched request:
> projects/site:projects/log4php
> X [0] projects/xmlbeans.html BROKEN: Couldn't accept input softbreak ["\n"]
> X [0] projects/log4cxx.html  BROKEN: Couldn't accept input hardbreak
> ["\n\n"]
> X [0] projects/log4cxx       BROKEN: No pipeline matched request:
> projects/site:projects/log4cxx
> 
> I tried one change in xmlbeans.cwiki, but it made no difference.  I don't
> see anything from Cliff's most recent change:
> 
> http://cvs.apache.org/viewcvs.cgi/incubator/site/projects/xmlbeans.cwiki?r1=
> 1.9&r2=1.10&diff_format=h
> 
> that should account for the problem.
> 
> 	--- Noel
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
> For additional commands, e-mail: general-help@incubator.apache.org
> 
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
For additional commands, e-mail: general-help@incubator.apache.org


Mime
View raw message