incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicola Ken Barozzi <nicola...@apache.org>
Subject Re: Common naming accross policy/process/roles
Date Tue, 28 Oct 2003 08:11:29 GMT
Berin Lautenbach wrote:

> Nicola Ken Barozzi wrote:
> 
>> I also want to make sure that we well know where things stand in every 
>> incubation moment, as there has been enough confusion 
>> withdouble-triple PMC concurrent votes.
> 
> +1
> 
>> That said, I also think that we need *one* document to guide us, and 
>> all the rest should be simply docs that complement it as HOWTOs.
> 
> +1 - although whether they are HOWTOs or some other format would I think 
> depend on appropriateness of content.
> 
> Any objections to my changing the "Incubation" heading on the main side 
> bar down into "Incubator Policy" and "Incubator Guideance".  The first 
> has an intro page discussing what the policy is for and a single 
> document (the policy) and the second has the other documents with an 
> intro page discussing what they are for?

Hmmm... policy... guidance... really, I may seem paranoid, but they 
don't spark a clear distinction in my head.

I want to see a single document, not more. Just one.
Call it Process, call it Policy, call it Rules, but just one.

Proposal:

  - add a HOWTO section
  - rename Process_Description to Incubation_HOWTO
  - make a HOWTO doc from each paragraph of ROLES_AND_RESPONSIBILITIES

Why an I so keen on "HOWTO"? Because HOWTOS are well known to be 
non-normative.

-- 
Nicola Ken Barozzi                   nicolaken@apache.org
             - verba volant, scripta manent -
    (discussions get forgotten, just code remains)
---------------------------------------------------------------------



---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
For additional commands, e-mail: general-help@incubator.apache.org


Mime
View raw message