incubator-ftpserver-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niklas Gustavsson <>
Subject Re: cannot build ftpserver from trunk
Date Sat, 24 Feb 2007 09:22:54 GMT
Benny Pedersen wrote:
 > Hello
 > I now got a little bit further. I have run the 'test' and 'install' 
targets correctly, but when I try to create a distribution package 
(according to instrictions on  i get another error 
(see below). Do I have to manually download the ftplet-api manually, or 
is this an error you can correct?
 > [INFO] 
 > [INFO] Failed to resolve artifact.
 > GroupId: org.apache.ftpserver
 > ArtifactId: ftplet-api
 > Version: 1.0-incubator-SNAPSHOT
 > Reason: Unable to download the artifact from any repository
 > Try downloading the file manually from the project website.
 > Then, install it using the command:
 >     mvn install:install-file -DgroupId=org.apache.ftpserver 
 > api \
 >         -Dversion=1.0-incubator-SNAPSHOT -Dpackaging=jar 
 >   org.apache.ftpserver:ftplet-api:jar:1.0-incubator-SNAPSHOT

That file should have been installed in your local repos during the 
install step. Could you please verify that you have the following file:

~ is probably your user folder under Documents and Settings if you'r on 


View raw message