incubator-flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maurice Amsellem <maurice.amsel...@systar.com>
Subject RE: Strange behavior of Dictionary and dynamic class
Date Thu, 06 Dec 2012 23:32:14 GMT
We are targeting 10.1 minimum, because of  describeTypeJSON().  

We are making enterprise applications, mainly for the banking and financial large companies,
worldwide.

As you know, end-users in large companies share the same desktop configuration, which is supposed
to run even on older hardware configuration, and new software run through lengthy testing
phases (for security checks) before being deployed,  so they will not be upgrading very often.

That's different from "consumers" market, where people can upgrade at their will, and where
I believe most people will be using the latest Flash player version available.

I don't know what exact part of our customer target is running 10.x or 11.x.  
All I know is 10.x requirement has never been an issue, while 11.x was a problem in some cases.

So we prefer to take a conservative approach, and  stay on 4.1 for the moment.

Regards

Maurice 

-----Message d'origine-----
De : Justin Mclean [mailto:justinmclean@gmail.com] De la part de Justin Mclean
Envoyé : jeudi 6 décembre 2012 21:51
À : flex-users@incubator.apache.org
Objet : Re: Strange behavior of Dictionary and dynamic class

Hi,

> I am looking forward for the next Apache SDK version that will remove the 11.x FP requirement,
so that I can move my apps from 4.1 to latest release.

Just out of interest what version of the Flash Player are you targeting? I'd be surprised
if they many people still on 10.3 in the wild.

Thanks,
Justin

Mime
View raw message