incubator-flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frédéric THOMAS <webdoubl...@hotmail.com>
Subject RE: any one tried using flex 4.8 sdk with adobe air 3.3 or 3.4 sdk
Date Wed, 07 Nov 2012 14:30:14 GMT
Hi, 

If you want to do so, you'll have to download the sources
http://incubator.apache.org/flex/download.html , follow the instructions
given in the readme.txt at the root of the SDK to build it, except that
instead of using the AIR 3.1, you'll use the AIR SDK 3.4, it's not
officially supported but from my experience it works.

-----Original Message-----
From: haseeb ahmed [mailto:lalamax3d@gmail.com] 
Sent: Wednesday, November 07, 2012 12:56 PM
To: flex-users@incubator.apache.org
Subject: any one tried using flex 4.8 sdk with adobe air 3.3 or 3.4 sdk

hi flex users..hope you are doing good..

previously, i simply used to download air 3.2 or 3.3 sdk and overright on
flex sdk(downloaded from adobe) and when picking sdk path in flash develop,
it shows correct versions..
i recently downloaded flex 4.8 sdk from apache, via some super cool air app.
its bundled with air 3.1.
any ideas about best workflow to update this to air 3.4 or so??
thanks in advance

--
regards,
lala


Mime
View raw message