incubator-flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Neil Huyton <neil.huy...@gmail.com>
Subject Re: Flex Application not loggin in Mozilla FIrefox
Date Tue, 02 Oct 2012 16:41:18 GMT
Is Firefox caching an older swf? Try clearing your cache if you haven't
already.

On 2 October 2012 17:14, Athul K <athultheprince@gmail.com> wrote:

> Yeah am using apache flex only...
> Will update you with the faultevent ....
>
> Yeah I updated with the latest flash player plugin for all browsers
> Still it gives issue...
>
> On Tue, Oct 2, 2012 at 8:50 PM, Alex Harui <aharui@adobe.com> wrote:
>
> > Are you using Apache Flex?  If not, ask on the Adobe Forums.
> >
> > I would try to catch the fault in the debugger.  There might be more
> > information in the fault event.
> >
> > Are all browser's running the same version of FlashPlayer?
> >
> >
> > On 10/2/12 8:04 AM, "Athul K" <athultheprince@gmail.com> wrote:
> >
> > > Hi Team,
> > >
> > > My application doesnt get logged in through Mozilla Firefox.
> > > It works well for IE8 and Chrome.
> > >
> > > I get this error as a popup(Alert.show given) when I try to login
> through
> > > firefox
> > >
> > > Fault faultString="*Send* failed"
> > *faultCode*="Client.*Error*.MessageSend"
> > >
> > > Kindly provide me a resolution for this issue.
> > >
> > >
> >
> > --
> > Alex Harui
> > Flex SDK Team
> > Adobe Systems, Inc.
> > http://blogs.adobe.com/aharui
> >
> >
>
>
> --
> Thanks and Regards
> Athul
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message