incubator-flex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Athul K <athulthepri...@gmail.com>
Subject Re: Flex Application not loggin in Mozilla FIrefox
Date Thu, 04 Oct 2012 08:55:18 GMT
I had checked all these.
Its not giving any proper results.

On Wed, Oct 3, 2012 at 10:01 PM, Alex Harui <aharui@adobe.com> wrote:

> Add some trace statements.  Doing development without a debugger sounds
> really difficult, btw.
>
> Is the FF and IE and Chrome borwser on the same machine?
>
>
> On 10/2/12 11:29 PM, "Athul K" <athultheprince@gmail.com> wrote:
>
> > I dont have any option to use the debugger.
> >
> > Please find the error details
> >
> > *faultCode:Client.Error.MessageSend *
> > *faultString:'Send failed' *
> > *faultDetail:'Channel.Connect.Failed error NetConnection.Call.Failed: *
> > *HTTP: Failed: url: '
> http://localhost:8080/clv-web-0.3/messageBroker/amf''*
> >
> > I dont have an option to use debugger.
> > Dont know if it can be implemented to check the same.
> >
> > Thanks and Regards
> > Athul K
> >
> >
> > On Wed, Oct 3, 2012 at 11:54 AM, Alex Harui <aharui@adobe.com> wrote:
> >
> >> I donĀ¹t think attachments work well.  Does the Alert have enough of the
> >> details?  You may need to use the debugger to get all of the details.
> >>
> >>
> >> On 10/2/12 11:22 PM, "Athul K" <athultheprince@gmail.com> wrote:
> >>
> >> Hi Team,
> >>
> >> Please find the attachment.
> >>
> >> ThIs is the error popup(Alert.show given to display the fault) which I
> get
> >> when I try to login through firefox.
> >> This works well when I to login thru other browsers as mentioned below.
> >>
> >> Since am not new to this Flex framework I donno every corners of this.
> >> Please give a resolution for this.
> >>
> >> Thanks in Advance!!!
> >>
> >> Regards
> >> Athul K
> >>
> >> On Tue, Oct 2, 2012 at 10:11 PM, Neil Huyton <neil.huyton@gmail.com>
> >> wrote:
> >> Is Firefox caching an older swf? Try clearing your cache if you haven't
> >> already.
> >>
> >> On 2 October 2012 17:14, Athul K <athultheprince@gmail.com> wrote:
> >>
> >>> Yeah am using apache flex only...
> >>> Will update you with the faultevent ....
> >>>
> >>> Yeah I updated with the latest flash player plugin for all browsers
> >>> Still it gives issue...
> >>>
> >>> On Tue, Oct 2, 2012 at 8:50 PM, Alex Harui <aharui@adobe.com> wrote:
> >>>
> >>>> Are you using Apache Flex?  If not, ask on the Adobe Forums.
> >>>>
> >>>> I would try to catch the fault in the debugger.  There might be more
> >>>> information in the fault event.
> >>>>
> >>>> Are all browser's running the same version of FlashPlayer?
> >>>>
> >>>>
> >>>> On 10/2/12 8:04 AM, "Athul K" <athultheprince@gmail.com> wrote:
> >>>>
> >>>>> Hi Team,
> >>>>>
> >>>>> My application doesnt get logged in through Mozilla Firefox.
> >>>>> It works well for IE8 and Chrome.
> >>>>>
> >>>>> I get this error as a popup(Alert.show given) when I try to login
> >>> through
> >>>>> firefox
> >>>>>
> >>>>> Fault faultString="*Send* failed"
> >>>> *faultCode*="Client.*Error*.MessageSend"
> >>>>>
> >>>>> Kindly provide me a resolution for this issue.
> >>>>>
> >>>>>
> >>>>
> >>>> --
> >>>> Alex Harui
> >>>> Flex SDK Team
> >>>> Adobe Systems, Inc.
> >>>> http://blogs.adobe.com/aharui
> >>>>
> >>>>
> >>>
> >>>
> >>> --
> >>> Thanks and Regards
> >>> Athul
> >>>
> >>
> >>
> >>
> >> --
> >> Alex Harui
> >> Flex SDK Team
> >> Adobe Systems, Inc.
> >> http://blogs.adobe.com/aharui
> >>
> >
> >
>
> --
> Alex Harui
> Flex SDK Team
> Adobe Systems, Inc.
> http://blogs.adobe.com/aharui
>
>


-- 
Thanks and Regards
Athul

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message