incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Mclean (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (FLEX-33334) AIRSDK version numbers mismatched in Flash Builder IDE make file
Date Tue, 01 Jan 2013 00:04:12 GMT

     [ https://issues.apache.org/jira/browse/FLEX-33334?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Justin Mclean resolved FLEX-33334.
----------------------------------

       Resolution: Fixed
    Fix Version/s: Adobe Flex SDK Next
    
> AIRSDK version numbers mismatched in Flash Builder IDE make file 
> -----------------------------------------------------------------
>
>                 Key: FLEX-33334
>                 URL: https://issues.apache.org/jira/browse/FLEX-33334
>             Project: Apache Flex
>          Issue Type: Improvement
>          Components: Installer
>    Affects Versions: Apache Flex 4.9.0
>         Environment: Windows, Mac
>            Reporter: Tangent Lin
>            Priority: Minor
>              Labels: build
>             Fix For: Adobe Flex SDK Next
>
>
> In the released source package, under ide/flashbuilder/ directory:
> In makeApacheFlexForFlashBuilder.bat:
> - line 45, AIR SDK version is commented as 3.1
> - but in line 48, the version is referred as 3.4
> Similar to bat, makeApacheFlexForFlashBuilider.sh:
> - line 40, AIR SDK version is commented as 3.1
> - but in line 41, the version is referred as 3.4
> This issue is cosmetic but a bit confusing.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message