incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carol Frampton <cfram...@adobe.com>
Subject Re: [DISCUSS] Apache Flex SDK Installer 2.0 RC1
Date Wed, 02 Jan 2013 15:03:52 GMT
Just gave this a try.  Here are my comments regarding the installation and
use:

1.  When I tried to install it I got that "there is something wrong" AIR
error which is really unhelpful but I knew it meant I had to uninstall the
old installer first.  Why can't the old installer and the new installer
co-exist since they are each installing a different version of Flex?

2.  As Justin said, the DISCLAIMER needs to be removed.

3. Depending on the locale, the text in some of the buttons is truncated
which looks bad.  For example, try French.

4.  When I switch the language in the middle of checking all the license
agreements, whatever I've already checked is cleared.

Carol

On 1/1/13 1 :23AM, "Om" <bigosmallm@gmail.com> wrote:

>This is version 2.0 of Apache Flex SDK Installer.  This version lets users
>download the Apache Flex SDK 4.9 and its required dependencies.
>
>https://people.apache.org/~bigosmallm/installapacheflex_2.0_RC1/
>
>Significant improvements over previous version:
>
>1.  UI of the components selection and license screen has been fixed to
>use
>just checkboxes for selection
>2.  All the various locales have been enabled.
>3.  By default, Apache Flex SDK Installer 2.0 downloads Adobe Flash Player
>11.1 and Adobe AIR SDK 3.4.  If you want to change it to any other
>supported combination, you save a copy of the config file found at:
>http://incubator.apache.org/flex/sdk-installer-config-2.0.xml, modify the
>download urls to point to the required versions.  Then run the app from
>command line mode with the optional command line parameter: -config=<path
>to config file>
>
>Please take it for a spin and let us know your feedback.  We would like to
>put up a vote asap and release this right away!
>
>Thanks,
>Om


Mime
View raw message