incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Tsitlakidis <ni...@perfectedz.com>
Subject Re: [DISCUSS] Apache Flex SDK Installer 2.0 - RC2
Date Fri, 04 Jan 2013 10:55:17 GMT
Hey guys, translation looks great and the button resizing works as expected.

There are some secondary places where more translations are needed so if
you plan to produce another RC I can work on this. That being said, my
opinion is to start a vote and have the installer released because these
issues are too minor. 90% of the Greek locale is ok and the 10% that's left
will probably never be seen by the users anyway.


On Fri, Jan 4, 2013 at 8:12 AM, jude <flexcapacitor@gmail.com> wrote:

> I've read through some of the previous threads on this and the config xml
> and I don't know what was decided if anything. What I'd want to see in it
> is default to downloading the latest Flash Player, AIR and playerglobal
> swc. Is there are any reasons to have previous versions? I'm guessing
> they're needed for testing with Mustella (which I haven't had time to get
> into)? If so can there be a dropdown list to select the versions we want?
> The config xml could contain the list of options. If we host that list on
> the server we could always be up to date (or have the option to pull down a
> new or different configs).
>
> On Thu, Jan 3, 2013 at 7:11 PM, Om <bigosmallm@gmail.com> wrote:
>
> > The source and binary kits for both Mac and Windows are available here:
> >
> > http://people.apache.org/~bigosmallm/installapacheflex_2.0_RC2/
> > *
> >
> > Issues fixed in RC2:
> > *
> >
> > 1.  Fixed issue where changing languages caused selections to be cleared
> > 2.  While changing languages, buttons will automatically enlarge to fit
> all
> > the text
> > 3.  More translations made possible by Roland and Nick
> > 4.  Fixed README, RELEASE_NOTES, RELEASE_GUIDE and build.properties files
> > for more accuracy.
> >
> > Issues fixed in RC1:
> > 1.  UI of the components selection and license screen has been fixed to
> use
> > just checkboxes for selection
> > 2.  All the various locales have been enabled.
> > 3.  By default, Apache Flex SDK Installer 2.0 downloads Adobe Flash
> Player
> > 11.1 and Adobe AIR SDK 3.4.  If you want to change it to any other
> > supported combination, you save a copy of the config file found at:
> > http://incubator.apache.org/flex/sdk-installer-config-2.0.xml, modify
> the
> > download urls to point to the required versions.  Then run the app from
> > command line mode with the optional command line parameter: -config=<path
> > to config file>
> >
> > Thanks,
> > Om & Justin
> >
>



-- 
Nick Tsitlakidis,

CEO and Software Architect at Perfect Edge LTD.
www.perfectedz.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message