incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: [DISCUSS] Apache Flex SDK Installer 2.0 RC1
Date Tue, 01 Jan 2013 22:19:44 GMT
Hi,

I'm not sure there's a reason to set the Flash Player version for the SDK other than the mimimum
version. 

The Flash player version can be set on a project by project basis when using an IDE, an SDK
compiled for 11.1 can be compiled into a project that uses 11.1 - 11.6.

I'm not tested a SDK compiled for 11.0 or 10.3 or 10.2 can target 11.5 but not sure why you
would want to do that.

Knowing what Flash Player is required for other Flash features (workers, stage 3d etc) would
be useful.

Thanks,
Justin
Mime
View raw message