incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: [DISCUSS] Apache Flex SDK Installer 2.0 RC1
Date Tue, 01 Jan 2013 21:56:17 GMT
Hi,

> How does the UI handle choosing which version to download?
Currently it downloads the latest Flex version. If it was to download previous version it
would need to get them fro the archive and need to be configured with multiple URLs.

I think it was decided not to do this as having 4.9 not having to download TLF  and 4.8 did
caused complications.

> Justin went to all of this work to allow different player versions.  We don't want to
lock
> folks down to the latest Flex version.

I assume you mean Flash Player version there. I think there's enough info about if people
want to compile or use the the SDK for another Flash Player version. Perhaps the installer
could download all playerglobals.swc as a convenience rather than just the 11.1 one?

Thanks,
Justin
Mime
View raw message