incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <>
Subject Re: [DISCUSS] Apache Flex SDK Installer 2.0 RC1
Date Tue, 01 Jan 2013 21:48:37 GMT

> Is there a specific reason why we are targeting FP 11.1 as opposed to 11.4 or 11.5?
To not force people to update Flash Player and change the minimum player level the Flex confg

The SDK will work with 11.4 and 11.5 but currently uses no 11.4 or 11.5 features so there
no real need to compile for anything only than 11.1.

Perhaps a useful addition to the installer would be to download 11.1 playerglobal.swc and
the latest playerglobal.swc?

View raw message