incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: [DISCUSS] Apache Flex SDK Installer 2.0 RC1
Date Wed, 02 Jan 2013 06:37:54 GMT
Hi,

> Are you suggesting that the workflow is to use the -config switch for
> testing?  Then we are not testing the final configuration.

The same XML file would be uploaded so we would be testing the final config. 
 
Again this is a program to help users download the binaries to use in their IDE of choice,
it's provided to help them and is not really part of the SDK itself. If you don't agree with
how the installer is currently working please come up with a suggestion to fix it so it complies
with what you think the legal issue is - which I have to say I'm still unsure actually exists.
If then we can't come up with a way around that  then I suggest we host the installer exe/dmg
files externally and move the code out of Apache SVN  to github.

This is just delaying the official 4.9 release announcement and stoping users from installing
the SDK.

> Many Flex shops are stuck on older versions because it
> takes a while to approve new versions for use.  So they have to install
> those old versions again from time to time. 

IMO they are likely to just copy existing working  SDK directories about rather than recompile
an old  SDK or use the installer. 

Thanks,
Justin
Mime
View raw message