incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <>
Subject Re: svn commit: r1423863 - /incubator/flex/sdk/branches/develop/frameworks/projects/charts/src/mx/charts/
Date Wed, 19 Dec 2012 22:40:56 GMT

> I don't think that's the right change.  I'm guessing the intent is to change
> a local variable, not the instance's height property?

Nice catch. Calling a variable the same as a local property is probably a bad idea. Best fix
here I think would be to rename height to something else?

View raw message