incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carol Frampton <>
Subject Re: svn commit: r1423863 - /incubator/flex/sdk/branches/develop/frameworks/projects/charts/src/mx/charts/
Date Wed, 19 Dec 2012 22:52:17 GMT

On 12/19/12 5 :40PM, "Justin Mclean" <> wrote:

>> I don't think that's the right change.  I'm guessing the intent is to
>> a local variable, not the instance's height property?
>Nice catch. Calling a variable the same as a local property is probably a
>bad idea. Best fix here I think would be to rename height to something

Since this is old code without a lot of tests behind in, in this case the
best practice would be to touch as little code as possible.


View raw message