incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [VOTE] Apache Flex 4.9 Release Candidate 4
Date Tue, 18 Dec 2012 22:53:55 GMT



On 12/18/12 2:44 PM, "Om" <bigosmallm@gmail.com> wrote:

>>> The installer is ready.  I posted about it here:
>>> http://markmail.org/message/ka5vmji5advcq7c7
>> I see.  I was waiting for you to create an RC.  Can you do that?
>> 
> 
> There two questions I would like resolved before embarking on the RC quest:
> 
> 1.  Would there be value in adding drop downs that let users switch between
> FP swc versions and AIR sdk versions?
I would say no.  I wouldn't want to take the time to test this additional
functionality.  Could the two URLs it will hit (based on the answer to #2)
be stored in an external .XML file?  That would make it easier to folks to
use different versions and for us to update an already released installer if
Adobe goes and moves things around again.
> 
> 2.  What are the default FP swc version and AIR sdk version that the
> installer should download?
I don't really have an opinion other than I think the FP and AIR SDKs should
use the same swf-version.

-- 
Alex Harui
Flex SDK Team
Adobe Systems, Inc.
http://blogs.adobe.com/aharui


Mime
View raw message