incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: We need your help testing Flex 4.9 with various Flash Player versions
Date Tue, 18 Dec 2012 22:33:33 GMT



On 12/18/12 2:26 PM, "Justin Mclean" <justin@classsoftware.com> wrote:

> Hi,
> 
>> I would say that it is up to him (Justin, your thoughts?)  I am all for
>> releasing sooner than later, but we need to follow the steps in the right
>> order.
> 
> Given that  most users of the SDK are going to use the default of FP 11.1/AIR
> 3.4 we needs test that on windows/OSX, everything else is nice to have.
FP 11.1 and AIR 3.4 is a swf-version mismatch, isn't it?  Anyway, we should
run SWCs built with that version against the latest player so we can try to
catch an serious behavior issues upfront.  I'll do that this week sometime
(of course, it assumes the Projector player has the same behavior as the
browser plugins).
> 
> I don't think we need to drop support for older versions of the flash player,
> just state that they have not been fully tested and that there may be some
> unknown issues.
> 
> Thanks,
> Justin

-- 
Alex Harui
Flex SDK Team
Adobe Systems, Inc.
http://blogs.adobe.com/aharui


Mime
View raw message