incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carol Frampton <cfram...@adobe.com>
Subject Re: Apache Flex 4.9 Release Candidate 3
Date Mon, 17 Dec 2012 16:25:53 GMT


On 12/17/12 12 :41AM, "Justin Mclean" <justin@classsoftware.com> wrote:

>Hi,
>
>> Does FB4.7 recognize Apache Flex 4.8?
>Sadly no. It cold be a config issue on my machine or an OSX issue, so if
>anyone else has it and can give it a try with 4.8 or the 4.9 RC3 I'd
>appreciate it.


In ide/flashbuilder/README_integration_with_Adobe_FlashBuilder.txt I
documented what FB looks for to determine if a directory structure is a
valid FLEX SDK for both FB 4.6 and FB 4.7.  Using my own notes I see that
if you want to use the source kit you need to build the rsls in addition
to main so you have to do:

	cd apache-flex-sdk-4.9.0-incubating-src
	ant main framework-rsls
	cd ide/flashbuilder/makeApacheFlexForFlashBuilder.sh
new-directory-for-FB-SDK

and for the binary kit:
 	cd 
apache-flex-sdk-4.9.0-incubating-bin/ide/flashbuilder/makeApacheFlexForFlas
hBuilder.sh new-directory-for-FB-SDK

Carol



Mime
View raw message