incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: Apache Flex 4.9 RC 2
Date Fri, 14 Dec 2012 23:38:25 GMT
I have checked in everything to the release4.9 branch that I think we need
to get mustella to pass.  I will do another run tonight, which I expect to
go well.

I'm actually running the mustella tests in the develop branch against a
modified RC.  To do so, set sdk.dir in the mustella/local.properties and
FLEX_HOME environment variables to the rc, then run mini_run from the
develop branch's mustella folder.

If we can get a new RC that includes my last changes (rev 1422140) I will do
the run against that instead.

On 12/14/12 1:37 PM, "Justin Mclean" <justin@classsoftware.com> wrote:

> Hi,
> 
>> 1.  The build number was not set in RC2 when you build it.
> Thanks I'll check that out.
> 
>> 2.  apache.swc and experimental.swc were missing from the binary kit so I
>> added them.
> I'll also check if we missing any of the new locales.
> 
>> 3.  I add a java source and target of 1.6 to the compile target in the
>> batik build file so if you build the compiler with Java 1.7, FlashBuilder
>> 4.7 seems happy.
> Wonderful, I wasn't optimistic there was  good solution to that. Why FB 4.7
> wont let you compile for Java 1.7, especially when 1.6 it's being EOLed in
> February is beyond me.
> 
>> 5.  We did not make a decision on what version of AIR to recommend/run
>> mustella with.
> I'll see if I can package it up with AIR 3.4.
> 
> We've also not decided on what version of flash player to go with, as we're
> not using any of the new features in 11.2-11.5 I'll just stick with 11.1 as
> the default for now.
> 
> Thanks,
> Justin

-- 
Alex Harui
Flex SDK Team
Adobe Systems, Inc.
http://blogs.adobe.com/aharui


Mime
View raw message