incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carol Frampton <>
Subject Re: Apache Flex 4.9 RC 2
Date Wed, 12 Dec 2012 20:22:09 GMT

On 12/12/12 3 :17PM, "Justin Mclean" <> wrote:

>> I'm not sure what you're asking.  This files are for internal use if you
>> want to use your development tree as a FB SDK.   I use the make-sdk
>> for either FB 4.6 or 4.7.  These files aren't on the kit are they?-sdk
>The make-sdk target only works fro FB 4.7. FB 4.6 expect flex-confic.xml
>to be in the frameworks directory.and for that flex-config.xml
>{playerglobalHome} token is not expanded.

Then something is broken.  It should be the same for both versions.  I'm
still not sure what you are trying to tell me but I will take a look at it.


View raw message