incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [Flash Builder] Mystery email from Adobe Licensing
Date Sun, 09 Dec 2012 04:28:18 GMT



On 12/8/12 2:46 PM, "Jeffry Houser" <jeffry@dot-com-it.com> wrote:

> 
> 
> On 12/8/2012 5:37 PM, Kevo X Thomson wrote:
>> As far as I know, you need Flash Builder 4.7 to work with Apache Flex.
> 
>   You are misinformed:
> 
>   If you want to develop applications with Apache Flex 4.8, you can use
> Flash Builder 4.6 just fine.
Jeffry, this is mostly true, but isn't completely true.  Apache Flex 4.8
uses SWFObject's expressinstall.swf for player version detection instead of
the Adobe proprietary playerProductInstall.swf.  Flash Builder 4.6 only
knows how to copy the playerProductInstall.swf to the output folder, so if
you build out an app with Flash Builder 4.6, the player version detection
won't work.  This is handled correctly by Flash Builder 4.7.

-- 
Alex Harui
Flex SDK Team
Adobe Systems, Inc.
http://blogs.adobe.com/aharui


Mime
View raw message