incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: Release build - another TLF issue
Date Fri, 07 Dec 2012 04:30:52 GMT
OK, I think Carol will have to help sort this out in the morning.

We checked in some localized resource bundles, then they got removed. But
the kits we build with the 4.8 installer do have a TextLayout_rb.swc with a
properties file in it, so I'm not sure what the real story is.  We no longer
have to have parity so maybe we aren't supposed to have a textlayout_rb.swc
anymore.

-Alex

On 12/6/12 7:40 PM, "Alex Harui" <aharui@adobe.com> wrote:

> Got the same error.  Time to do some digging...
> 
> 
> On 12/6/12 4:18 PM, "Alex Harui" <aharui@adobe.com> wrote:
> 
>> No idea.  I will try to take a look this evening.
>> 
>> 
>> On 12/6/12 4:15 PM, "Justin Mclean" <justin@classsoftware.com> wrote:
>> 
>>> Hi,
>>> 
>>> Just run into another issue with TLF and the release build.
>>> 
>>> doc:
>>>     [asdoc] Loading configuration file /Users/justinmclean/Documents/Adobe
>>> Flash Builder 4.6/Apache Flex SDK/frameworks/flex-config.xml
>>>     [asdoc] Error: unable to load SWC textLayout_rb.swc: could not find
>>> catalog.xml within the SWC.
>>>     [asdoc] 
>>> 
>>> Uncompressing the textLayout_rb.swc it contains a dozen xml files, and a
>>> packages.dita but no catalog.xml.
>>> 
>>> Any ideas?
>>> 
>>> Justin
>>> 

-- 
Alex Harui
Flex SDK Team
Adobe Systems, Inc.
http://blogs.adobe.com/aharui


Mime
View raw message