incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carol Frampton <cfram...@adobe.com>
Subject Re: Draft release notes for Apache Flex 4.9
Date Thu, 06 Dec 2012 17:29:41 GMT


On 12/6/12 11 :16AM, "Justin Mclean" <justin@classsoftware.com> wrote:

>Hi,
>
>>> 13  - Apache Flex SDK can can be compiled for any version of the Flash
>>> Player from 10.2 to 11.5
>> 
>> "can can" should be fixed.  And is this really true?  Have all versions
>> been tested?
>
>As far as I'm aware the Mustellla tests have not been run for each
>version but each version has been compiled against.
>
>
>>> 17  - Can use Java 7 to compile SDK (see README for instructions)
>> 
>> This is true but FlashBuilder appears not to be able to compile mxml
>>files
>> when the SDK is built with Java 7.
>Is this in JIRA? I added this because this issue had been marked as fixed:
>https://issues.apache.org/jira/browse/FLEX-33110

It is correct that the SDK can be built with Java7 and you can compile
mxml files on the command line.  I'm not sure you can compile with that
SDK and FlashBuilder.  No there is not a JIRA bug.  It's on my list of
things to look at. There was almost no notice that a release was going to
be cut.  If I had a day or two notice I would have checked in more of the
small bug fixes I have pending and maybe looked at that and why asdoc is
broken.

Carol


Mime
View raw message