incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Harui <aha...@adobe.com>
Subject Re: [Falcon] Unit tests failing
Date Thu, 06 Dec 2012 18:10:04 GMT
I just fixed another issue when you don't copy the SDK.

I am running unit tests from a command shell on MacOSX.   All the tests run
by the default ant target pass for me.

I am about to embark on switching the output to base.js.

-Alex


On 12/6/12 3:41 AM, "Michael Schmalle" <apache@teotigraphix.com> wrote:

> Adding the DFLEX_HOME flag to the debug configuration worked.
> 
> Are you running the feature tests?
> 
> Mike
> 
> Quoting Michael Schmalle <apache@teotigraphix.com>:
> 
>> Ok I finally have it working again with the ant build!
>> 
>> I can't get the actual tests to work in Eclipse yet. Was there
>> anything specific you had to setup to debug a test in Eclipse? I
>> have the FLEX_HOME path added to my windows env table. Which is
>> pointing to the Apache Flex 4.8 SDK.
>> 
>> Mike
>> 
>> Quoting Cyrill Zadra <cyrill.zadra@gmail.com>:
>> 
>>> Hi
>>> 
>>> You can run ant with java argument [1]. To define java properties you
>>> have to add the -D prefix. In Java they can be read with
>>> System.getProperty().
>>> 
>>> [1]  
>>> https://docs.google.com/drawings/d/17bxXZ1k2CLLaBa__5humo7ecpsQUhYxmcn0svtB3
>>> 8GM/edit
>>> 
>>> Cyrill
>>> 
>>> On Thu, Dec 6, 2012 at 1:59 AM, Michael Schmalle
>>> <apache@teotigraphix.com> wrote:
>>>> at
>>> 
>> 
>> 
>> -- 
>> Michael Schmalle - Teoti Graphix, LLC
>> http://www.teotigraphix.com
>> http://blog.teotigraphix.com
>> 
>> 

-- 
Alex Harui
Flex SDK Team
Adobe Systems, Inc.
http://blogs.adobe.com/aharui


Mime
View raw message