incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carol Frampton <cfram...@adobe.com>
Subject Re: Installer changes for next release
Date Tue, 04 Dec 2012 22:43:30 GMT


On 12/4/12 5 :34PM, "Om" <bigosmallm@gmail.com> wrote:

>On Tue, Dec 4, 2012 at 1:51 PM, Carol Frampton <cframpto@adobe.com> wrote:
>
>>
>>
>>
>> On 12/4/12 3 :01PM, "Om" <bigosmallm@gmail.com> wrote:
>>
>> >On Tue, Dec 4, 2012 at 11:51 AM, Carol Frampton <cframpto@adobe.com>
>> >wrote:
>> >
>> >> As far as the installer goes, that work should be done now/soon
>>since I
>> >> think we can/should release in January and it would be great if the
>> >> installer was ready with the SDK.
>> >>
>> >
>> >I agree that the installer should be release  with the SDK.  But I
>>would
>> >like to to see a Flex 4.9 RC1 (at least) before making changes to the
>> >installer.
>>
>> So build yourself a kit.  I don't think there is any need for an
>>official
>> one.
>>
>> Carol
>>
>>
>I wish it was that easy.  You mean 'build yourself a kit from the develop
>branch'.  But remember, we are going to cherry pick changes from develop
>into a release branch before I can make a kit for myself.  That was the
>RC1
>of Flex 4.9 I am going to wait for.

I don't think there is anything controversial in there.  I'd just build it
from the develop branch for whatever testing you need for the installer.

Carol

>
>Thanks,
>Om


Mime
View raw message