incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chema Balsas <jbal...@gmail.com>
Subject Re: [VOTE] Apache Flex 4.9 Release Candidate 4
Date Wed, 19 Dec 2012 20:22:18 GMT
Hi,

I was checking the installer, and was starting to add a translation for the
es_ES locale. After compiling and launching it, There are lots of buttons
with empty labels. If you select a different locale and then back to
spanish, then the labels appear.

I remember reading something like this before the previous version was
released... is this the same issue? Is it supposed to be fixed before this
version is released?

Cheers,
Chema

2012/12/19 Alex Harui <aharui@adobe.com>

> > -----Original Message-----
> > From: omuppi1@gmail.com [mailto:omuppi1@gmail.com] On Behalf Of Om
> > Sent: Wednesday, December 19, 2012 9:36 AM
> > To: flex-dev@incubator.apache.org
> > Subject: Re: [VOTE] Apache Flex 4.9 Release Candidate 4
> >
> > >
> > > > 1.  Would there be value in adding drop downs that let users switch
> > > between
> > > > FP swc versions and AIR sdk versions?
> > > I would say no.  I wouldn't want to take the time to test this
> > > additional functionality.  Could the two URLs it will hit (based on
> > > the answer to #2) be stored in an external .XML file?  That would make
> > > it easier to folks to use different versions and for us to update an
> > > already released installer if Adobe goes and moves things around
> > > again.
> > >
> > >
> > Yes, we load all the download urls from an external config file:
> > http://incubator.apache.org/flex/sdk-installer-config.xml
> >
> > My thinking is that we will have a different config for each FP/AIR
> combination
> > we want to support.  Just show a simple dropdown at the launch of the app
> > (default to 11.4/3.4).  Depending on what the user selects, we grab the
> > corresponding config url.  A pretty straightforward implementation.  But
> this
> > could wait until Installer 2.5 if we dont want to hold up Flex 4.9
> release.
> >
> > Thanks,
> > Om
>
> I just built and ran the installer from sources on Win7.
> FB4.7 accepted the results as a new SDK.
> I created a new Flex project and it showed up in IE8 and FF15.
> I didn't see any warnings or errors.
>
> So, I would say we don't take the time to test all of the permutations of
> configs.  Adobe is not open next week so I will be working from home
> and testing the installer is slow because of the internet speeds I get at
> home, so
> the less downloading I need to do, the better.
>
> Alex Harui
> Apache Flex Team
> http://blogs.adobe.com/aharui
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message