incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicholas Kwiatkowski <nicho...@spoon.as>
Subject Re: Apache Flex 4.9 Release Candidate 3
Date Mon, 17 Dec 2012 12:54:18 GMT
I think you are correct in this thinking.  Lets not change any defaults
unless we need to.  Allowing the future versions is more important.

-Nick

On Mon, Dec 17, 2012 at 2:12 AM, Justin Mclean <justin@classsoftware.com>wrote:

> Hi,
>
> >  I guess the folks would apreciate to be able to compile their last
> Flex/Air apps out of the box without the need to recompile the framework
> and use target-version
>
> Understand your concern, but IMO not everyone uses AIR, and I think those
> who do are used to configuring FB to work with various versions of AIR.
>
> Also I think we'd have a lot of complaints if we forced 4.9 SDK users to
> upgrade to FP 11.4 by default.
>
> Anyone have anything to add / or a different opinion?
>
> Thanks,
> Justin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message