incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicholas Kwiatkowski <nicho...@spoon.as>
Subject Re: Apache Flex 4.9 Release Candidate 3
Date Tue, 18 Dec 2012 12:45:05 GMT
echo
 == Apache Batik 1.7 build file ================================
echo

echo
    JAVA_HOME:       ${env.JAVA_HOME}
echo
    VM:              20.6-b01, Sun Microsystems Inc.
echo
    javac.source:    1.6
echo
    javac.target:    1.6
property
compile-prepare
mkdir
Created dir: E:\Apache\develop\modules\thirdparty\batik\classes
echo
debug true, optimize on, deprecation off
property
compile
javac
property
determine-svn-revision-svn-info
dirset
pathconvert
exec
Execute failed: java.io.IOException: Cannot run program "svn" (in directory
"E:\Apache\develop\modules\thirdparty\batik"): CreateProcess error=2, The
system cannot find the file specified
condition
determine-svn-revision-transform
determine-svn-revision-from-file
loadfile
condition
determine-svn-revision-set
property
delete
determine-svn-revision
prepare-build
mkdir
Created dir: E:\Apache\develop\modules\thirdparty\batik\batik-1.7
mkdir
Created dir: E:\Apache\develop\modules\thirdparty\batik\batik-1.7\docs
mkdir
Created dir: E:\Apache\develop\modules\thirdparty\batik\batik-1.7\lib
batik-all-flex-jar
jar
Building jar: E:\Apache\develop\lib\batik-all-flex.jar

Snippit from the log file...  Again, I don't know if it was supposed to
fail, but I don't remember seeing that in 4.8

-Nick

On Tue, Dec 18, 2012 at 12:14 AM, Alex Harui <aharui@adobe.com> wrote:

> I'm confused.  When are you getting that error?  What precedes that in the
> console?
>
>
> On 12/17/12 9:12 PM, "Nicholas Kwiatkowski" <nicholas@spoon.as> wrote:
>
> > Been running it off
> > https://svn.apache.org/repos/asf/incubator/flex/sdk/branches/release4.9,
> > and did a super-clean.
> >
> > I'm getting the same errors when building with the 1.6 JDK for 10.2, 10.3
> > and 11.1.  SWCs seem to be generating fine, but I haven't run them
> against
> > mustella just yet.  I'll be running them overnight.
> >
> > 10.2 and 10.3 compile as expected otherwise.  I was able to take one of
> my
> > sample AIR apps and build against them with no issues.
> >
> > -Nick
> >
> > On Tue, Dec 18, 2012 at 12:02 AM, Justin Mclean
> > <justin@classsoftware.com>wrote:
> >
> >> Hi,
> >>
> >>> I tried running the tests for 10.2.  We have some errors with batik --
> >> not
> >>> sure if it supposed to fail or not
> >> Were you running off the release branch?
> >>
> >> Justin
> >>
>
> --
> Alex Harui
> Flex SDK Team
> Adobe Systems, Inc.
> http://blogs.adobe.com/aharui
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message