incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Omar Gonzalez <omarg.develo...@gmail.com>
Subject Re: [Flash Builder] Mystery email from Adobe Licensing
Date Sat, 08 Dec 2012 23:26:38 GMT
Hi Kevo,

I don't see anything wrong with your posting as you clearly marked the
thread as having to do with Flash Builder. Jeffry's comments, as he stated,
were just a tad bit anal retentive as you aren't posting questions to Adobe
on Apache Flex's mailing list but instead simply sharing some info with the
rest of the group. I think the tone could have been friendlier, we don't
want to shoo community members away from participating, but he isn't wrong.

To Jeffrey's point though, we try to keep the contents of this mailing list
to be about the development of the Flex SDK itself. If your intention is to
actually reach users of the Apache Flex SDK the more relevant list would be
flex-users@ instead.

I hope you don't let this thread deter you from future participation. This
group is for all Flex developers! :)

-Omar Gonzalez
Apache Flex PPMC
s9tpepper@apache.org

On Saturday, December 8, 2012, Kevo X Thomson wrote:

> Still, those using Flash Builder 4.7 would have found that they required a
> new serial number to continue using it.
>
> I thought I might share my findings with others who might have been
> affected in the same way. I'm sorry if I ruffled your feathers or broke
> etiquette by posting something off topic, but helpful to this mailing list.
>
> It was my first post to the group, and most likely my last.
>
> On 8 December 2012 22:46, Jeffry Houser <jeffry@dot-com-it.com<javascript:;>>
> wrote:
>
> >
> >
> > On 12/8/2012 5:37 PM, Kevo X Thomson wrote:
> >
> >> As far as I know, you need Flash Builder 4.7 to work with Apache Flex.
> >>
> >
> >  You are misinformed:
> >
> >  If you want to develop applications with Apache Flex 4.8, you can use
> > Flash Builder 4.6 just fine.  You can use IntelliJ.  You can use command
> > line tools.  I assume FDT would also support it--but have not tried that
> > myself.
> >
> >  If you want to work on the Flex SDK; any of the above options will also
> > work.
> >
> >  If you have questions about Flash Builder, this may be the place to ask
> > them: http://forums.adobe.com/**community/flash_builder<
> http://forums.adobe.com/community/flash_builder>or possibly here:
> > http://helpx.adobe.com/**support.html<
> http://helpx.adobe.com/support.html>
> >
> > --
> > Jeffry Houser
> > Technical Entrepreneur
> > 203-379-0773
> > --
> > http://www.flextras.com?c=104
> > UI Flex Components: Tested! Supported! Ready!
> > --
> > http://www.theflexshow.com
> > http://www.jeffryhouser.com
> > http://www.asktheflexpert.com
> > --
> > Part of the DotComIt Brain Trust
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message