incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Om <bigosma...@gmail.com>
Subject Re: Apache Flex 4.9 Release Candidate 3
Date Mon, 17 Dec 2012 08:00:11 GMT
I was thinking of adding a dropdown box for the various Flash Players swcs
(11.1 through 11.5) and AIR SDK versions (3.1 through 3.5) - so that it is
easy for users to chose the runtimes they want to target.

Is it that simple, or should this selection happen during the compilation
of the SDK?

On Sun, Dec 16, 2012 at 11:12 PM, Justin Mclean <justin@classsoftware.com>wrote:

> Hi,
>
> >  I guess the folks would apreciate to be able to compile their last
> Flex/Air apps out of the box without the need to recompile the framework
> and use target-version
>
> Understand your concern, but IMO not everyone uses AIR, and I think those
> who do are used to configuring FB to work with various versions of AIR.
>
> Also I think we'd have a lot of complaints if we forced 4.9 SDK users to
> upgrade to FP 11.4 by default.
>
> Anyone have anything to add / or a different opinion?
>
> Thanks,
> Justin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message