incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Om <bigosma...@gmail.com>
Subject Re: We need your help testing Flex 4.9 with various Flash Player versions
Date Tue, 18 Dec 2012 17:50:13 GMT
In theory, yes.  But the RCs are changing so fast that it is hard to keep
track of. Since the next RC is going to be cut from the release branch, I
think testing the release branch should be fine.

Om
On Dec 18, 2012 9:35 AM, "Alex Harui" <aharui@adobe.com> wrote:

>
>
>
> On 12/18/12 12:37 AM, "Om" <bigosmallm@gmail.com> wrote:
>
> >
> > Just to be clear, we should all be testing on the* 4.9 release branch*:
> >
> Shouldn't we really be testing the RC?
>
> --
> Alex Harui
> Flex SDK Team
> Adobe Systems, Inc.
> http://blogs.adobe.com/aharui
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message