incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Om <bigosma...@gmail.com>
Subject Re: Flash Builder issues and 4.9 release candidate
Date Fri, 14 Dec 2012 08:00:23 GMT
I think that we should at least support FB 4.6 and 4.7 with a Flex SDK
release.

We don't know if this would work with any other IDE.

This version of the SDK would be pretty much useless if we don't support FB.

Thanks,
Om
On Dec 13, 2012 11:25 PM, "Justin Mclean" <justin@classsoftware.com> wrote:

> Hi,
>
> Currently with Apache Flex 4.9 RC2 we have teh following issues:
> - Flash Builder 4.6 and 4.7 not able to use the SDK if it compiled against
> Java 1.7 (on OSX not tested on windows)
> - Flash Builder 4.7 not recognising Apache Flex 4.9 RC
>
> While we may be able to work around these issues it's not certain.
>
> If we can't work around them should we go ahead and vote on a 4.9 release
> and just note the (current) limited FB support for Apache Flex in the
> README?
>
> Thanks,
> Justin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message