incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Om <bigosma...@gmail.com>
Subject We need your help testing Flex 4.9 with various Flash Player versions
Date Tue, 18 Dec 2012 00:05:35 GMT
Justin has been working hard on getting Flex 4.9 into shape for a release.
 He has also made it possible to easily switch between different versions
of Flash Player while compiling the SDK.

This is where you come in.  Before we release, it would be great if we can
compile and run the Mustella test suite against each version of the Flash
Player we want to support.  Here are the detailed instructions on how to
switch between Flash Player versions before compiling the SDK:

How to compile Flex for different versions of Flash Player:
https://cwiki.apache.org/confluence/display/FLEX/Compiling+Apache+Flex+for+different+Locales+and+different+versions+of+the+Flash+Player

How to run Mustella:
https://cwiki.apache.org/confluence/display/FLEX/Mustella+Overview

To make it easier to track the progress of testing, there is also a table
that shows which version/platform has been tested.  Please take a look at
the pages, follow the steps, compile and then run Mustella for as many
versions as you can.
****A complete run of Mustella takes hours, so it would be better to plan
for an overnight run****

Please keep in mind that you dont need to be a committer to help out with
this very important step before our next release.

If you want to help,
you can directly edit the Wiki to add your name into the corresponding row
(if you have write access to the Wiki)
or
you can reply to this thread and I will add your name to the woki (if you
dont have write access to the Wiki)

Please feel free to respond with questions, if any.

Thanks,
Om

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message