incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frédéric THOMAS <webdoubl...@hotmail.com>
Subject Re: Apache Flex 4.9 Release Candidate 3
Date Mon, 17 Dec 2012 06:33:46 GMT
> Other than AIR 3.4, the current SDK does't use any features of FP 11.2+. 
> I'd rather not force people to upgrade if it's not essential.

Is it good reason ?

I'm coting Adobe [1]:

"Use the target-player compiler option to specify the version of Flash 
Player that you want to target with the application. Features requiring a 
later version of Flash Player are not compiled into the application.

One reason for setting the target Player version is if you are unsure of 
Player usage penetration rates and want to choose a Player version that is 
lower than the most recent one. Another reason is if your users are locked 
in to a particular Player version, such as when they are on an intranet and 
cannot upgrade."


> However it certainly would be good to run the mustella tests against 
> different versions of the FP. We need a dedicated mustella/testing server!

I can do that, I was waitting for all tests to pass first on this version, 
now it's done, I'll continu to tests each version.


[1] 
http://help.adobe.com/en_US/flex/using/WS2db454920e96a9e51e63e3d11c0bf69084-7ee0.html

- Fred

-----Message d'origine----- 
From: Justin Mclean
Sent: Monday, December 17, 2012 7:14 AM
To: flex-dev@incubator.apache.org
Subject: Re: Apache Flex 4.9 Release Candidate 3

Hi,

> So, why not directly release in FP 11.4 if it pass the tests (which I 
> guess) ?
Other than AIR 3.4, the current SDK does't use any features of FP 11.2+. I'd 
rather not force people to upgrade if it's not essential.

However it certainly would be good to run the mustella tests against 
different versions of the FP. We need a dedicated mustella/testing server!

Justin


Mime
View raw message