incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: [VOTE] Apache Flex 4.9 Release Candidate 4
Date Tue, 18 Dec 2012 23:36:48 GMT
Hi,

> I don't really have an opinion other than I think the FP and AIR SDKs should
> use the same swf-version.

The issue here is do we really want to default to FP 11.4 by default for non AIR projects?
I can see there would be some complaints (from users) if we forced an update from FP 11.1
to 11.4. The SDK is not using any features from 11.2+ so I don't think we should force people
to upgrade by default. I'd assume that people who use AIR are used to playing about with swf
versions as support in the IDEs generally lags behind AIR releases.

Thanks,
Justin
Mime
View raw message