incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: We need your help testing Flex 4.9 with various Flash Player versions
Date Tue, 18 Dec 2012 22:10:15 GMT
Hi,

> Others, there are still a lot of combinations available for testing.  If
> you haven't had a chance to dig into Apache Flex and get your environment
> set up, this is a great time to start :-)
> 
> Just to be clear, we should all be testing on the* 4.9 release branch*:
> https://svn.apache.org/repos/asf/incubator/flex/sdk/branches/release4.9

Testing on multiple platforms is good, but don't forgot the vote is about the the source bundles
in RC4.

If you're testing on the release branch that mean you're basically testing RC5. However given
that the changes between RC4 and RC5 are likely to be limited to a few minor build scripts
and README changes it's IMO not a big issue.

We now have a slight issue in that mustella tests have been updated in develop but not  updated
in release. Even if I had all of the revision numbers I'm not sure it would be easy to merge
the required changes across to get all mustella tests to pass, especially as other changes
have also gone into the develop branch. Any suggestions on how to resolve this?

Thanks,
Justin


Mime
View raw message