incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: Flash Builder issues and 4.9 release candidate
Date Fri, 14 Dec 2012 11:00:42 GMT
Hi,

> I think that we should at least support FB 4.6 and 4.7 with a Flex SDK release.
We should be able to support Java 1.6, but it's looking rather tricky to get FB to work with
Java 1.7. For Java 1.7 it also looks like we'd need to provide instructions on modify the
FB config (assuming it's even possible) as there is unlikely anything we can do to the SDK
itself to make it work out of the box with FB - or as far as I can tell at the moment.

> This version of the SDK would be pretty much useless if we don't support FB.
I think it's more of a case of Adobe supporting Java 1.7 and Apache Flex, there a few things
we can do config files in teh right place and format but beyond that it get a lot harder.

Thanks,
Justin
Mime
View raw message