incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeffry Houser <jef...@dot-com-it.com>
Subject Re: [Flash Builder] Mystery email from Adobe Licensing
Date Sat, 08 Dec 2012 22:46:13 GMT


On 12/8/2012 5:37 PM, Kevo X Thomson wrote:
> As far as I know, you need Flash Builder 4.7 to work with Apache Flex.

  You are misinformed:

  If you want to develop applications with Apache Flex 4.8, you can use 
Flash Builder 4.6 just fine.  You can use IntelliJ.  You can use command 
line tools.  I assume FDT would also support it--but have not tried that 
myself.

  If you want to work on the Flex SDK; any of the above options will 
also work.

  If you have questions about Flash Builder, this may be the place to 
ask them: http://forums.adobe.com/community/flash_builder or possibly 
here: http://helpx.adobe.com/support.html

-- 
Jeffry Houser
Technical Entrepreneur
203-379-0773
--
http://www.flextras.com?c=104
UI Flex Components: Tested! Supported! Ready!
--
http://www.theflexshow.com
http://www.jeffryhouser.com
http://www.asktheflexpert.com
--
Part of the DotComIt Brain Trust


Mime
View raw message