incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ian Appleby" <Ian.Appl...@bcs.org>
Subject RE: Apache Flex 4.9 Release Candidate 3
Date Mon, 17 Dec 2012 14:42:23 GMT
I have to support the backwards-compatibility over new features argument. 

My main motivation for deploying the new version to existing applications
would be for bug fixes.  My feeling is that routine update activities should
aim to be as low impact as possible, so they can be rolled out widely
without requiring huge resource.

If I'm starting a new project I assume a bit of time for fiddling around
getting things setup correctly, and wouldn't mind a bit of tinkering to
setup the latest and greatest.

-Ian

-----Original Message-----
From: Nicholas Kwiatkowski [mailto:nicholas@spoon.as] 
Sent: 17 December 2012 12:54
To: flex-dev@incubator.apache.org
Subject: Re: Apache Flex 4.9 Release Candidate 3

I think you are correct in this thinking.  Lets not change any defaults
unless we need to.  Allowing the future versions is more important.

-Nick

On Mon, Dec 17, 2012 at 2:12 AM, Justin Mclean
<justin@classsoftware.com>wrote:

> Hi,
>
> >  I guess the folks would apreciate to be able to compile their last
> Flex/Air apps out of the box without the need to recompile the 
> framework and use target-version
>
> Understand your concern, but IMO not everyone uses AIR, and I think 
> those who do are used to configuring FB to work with various versions of
AIR.
>
> Also I think we'd have a lot of complaints if we forced 4.9 SDK users 
> to upgrade to FP 11.4 by default.
>
> Anyone have anything to add / or a different opinion?
>
> Thanks,
> Justin


Mime
View raw message