incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carol Frampton <cfram...@adobe.com>
Subject [MENTOR] how to handle source with Apache 1.1 license
Date Mon, 19 Nov 2012 20:15:00 GMT
I'm in the process of fixing some of the "code rot" in the kitting process.  Presumably we
will want to release another kit shortly.

In our fork of the batik library, one of the files has an Apache 1.1 license which is being
flagged by RAT.  Do I just upgrade that to an Apache 2 license or do I leave the license as-is
and exclude it from RAT?  I did find the Apache license page [1] but it didn't address this
and I wasn't able to find anything else about this.

Carol

[1] http://www.apache.org/licenses/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message