incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Leif Wells <leif.we...@gmail.com>
Subject Installer Questions
Date Sat, 03 Nov 2012 20:28:31 GMT
Hey Om,

Sorry to drop into the conversation so late in the game, and please forgive
me if this topic has come up in earlier threads (I did my best to check).

I'm running the "Install Apache Flex SDK for use with Adobe Flash Builder"
app right now which appears to be running just fine. (Edit: It ran fine and
I was able to load a new AIR project which compiled without error. Thanks.)

Here is my questions:

1. Can we have some language/text on the screen that makes it very clear
which version is being installed?
In the future, there will be more than a couple of versions of Apache Flex
available. Having the text on screen would help to avoid *any* confusion.
Having something like "Installing the Apache Flex 4.8.0 SDK into the Adobe
Flash Builder 4.6/sdks/4.8.0 folder" on the screen during the install
process would be great.

2. Are there plans in the future to give users an opportunity to chose
which version they may install?
I realize that there is only one version at the moment, but we should
consider this feature in the future.

Also, since I am currently unemployed and have some free time on my hands,
let me know if there is anything I can do to assist.

Leif
Atlanta

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message