incubator-flex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Om <bigosma...@gmail.com>
Subject Re: Installer issue
Date Wed, 28 Nov 2012 23:31:26 GMT
On Wed, Nov 28, 2012 at 3:27 PM, Daniel Wasilewski <devudesign@gmail.com>wrote:

> It? You mean Air runtime or ApacheFlex, because it seems that any AIR
> application results with the very same issue for me.
>
>
I meant the Apache Flex SDK Installer.  If you are having a problem with
all AIR apps, then that is a different problem altogether.

Based on all your other comments, I think re-installing would be the
sure-fire way to fix these problems.

Sorry for not being to help any further.

Regards,
Om



> this is what I see on my Windows update list
>
> Security Update for Microsoft Visual C++ 2008 Service Pack 1
> Redistributable Package (KB2538243)
>
> Installation date: ?11/?28/?2012 3:00 AM
> Installation status: Failed
> Error details: Code 64C
> Update type: Important
> A security issue has been identified leading to MFC application
> vulnerability in DLL planting due to MFC not specifying the full path to
> system/localization DLLs.  You can protect your computer by installing this
> update from Microsoft.  After you install this item, you may have to
> restart your computer.
> More information:
> http://go.microsoft.com/**fwlink/?LinkId=216803<http://go.microsoft.com/fwlink/?LinkId=216803>
> Help and Support:
> http://support.microsoft.com
>
> This happened after I installed some random SDK's, not sure witch one, but
> I was in the middle of testing Phone gap, and other mobile solutions, then
> I gave a flex a try and realised my AIR runtime is corrupted.
>
>
> I did try to uninstall all that rubbish, any many things to addition to
> that but no luck.
> Dan
>
>
> On 11/28/2012 11:16 PM, Om wrote:
>
>> Dan,
>>
>> Do you already have a version of it installed?  If yes, can you please
>> uninstall it and try again?
>>
>> Thanks,
>> Om
>>
>> On Wed, Nov 28, 2012 at 3:06 PM, Daniel Wasilewski <devudesign@gmail.com
>> >wrote:
>>
>>  On 11/28/2012 10:42 PM, Guthmann, Scott wrote:
>>>
>>>  Can the person who has the Apache flex twitter account post an
>>>>
>>>>> announcement?
>>>>>
>>>>>  Will each one on this list please go to Twitter and tweet this next
>>>> line
>>>> to promote the installer, please?
>>>> New Release - @ApacheFlex SDK Installer source distributions and
>>>> installer binaries http://incubator.apache.org/****flex/installer.html<http://incubator.apache.org/**flex/installer.html>
>>>> <http://**incubator.apache.org/flex/**installer.html<http://incubator.apache.org/flex/installer.html>>Please
>>>> RT
>>>>
>>>>
>>>>   I will tweet 24/7 next week if you tell me how to fix this:
>>>>
>>> 'The application could not be installed. Try installing it again. If the
>>> problem persists, contact the application author.'
>>>
>>> I have corrupted window's update - Microsoft Visual C++ redistributable
>>> 2008 that made AIR runtime useless.
>>> I was trying lots of things, like digging in registry, unistaling all
>>> stuff, then reinstlaling it again. Even some dll fixer solution.
>>> The only reasonable thing is to reinstall Windows from scratch... hell
>>> this will be a pain for me.
>>> I have win7 64bit machine running from over a year without any issues.
>>>
>>> Dan
>>>
>>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message